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RMRExpense: Quickstart 
RMRExpense, ‘Expense Account Manager’ is designed to allow you to keep track of your 
business expenses. You create named trip files each defined with an optional allowance, a 
vehicle rate and an operating currency, into which you can record and categorise all your travel 
expenses. Once reclaimed you can then archive the entries as a permanent record, with a 
separate Archive screen allowing the history file to be viewed. 

1. When you first start the program from Extras you will be asked for the Name and Symbol 
for the main currency. 

2. Use File > New trip to create a trip file with an allowance and vehicle mileage rate. Trip 
files will appear in your Documents folder. 

3. Use Category > Add category to define a set of categories (meals, trains, taxis etc.) for 
classifying expenses. 

4. Enter expense purchases with Edit > Add entry and record the dates, cost and any 
reference. The running total or balance from the trip allowance will be shown. 

5. Enter mileage distances for a journey made in your car using Edit > Add journey. The 
expense amount for repayment is automatically calculated from the mileage rate defined 
for the trip. 

6. If you regularly have similar expenses use Tools > Setup defaults > Add entry to create 
standard entries. Then enter them using Edit > Add default entry. 

7. Turn on Tools > Use foreign currency to allow entries in foreign currencies, which 
convert to the defined base currency for the Trip. 

8. Create a Memopad to keep notes on each trip. 

9. Use the Category > Filter option to see sub-totals by date range or category. 

10. Use the Edit > Reconcile entry function to mark expenses as you reclaim them, and 
Underline the last entry reclaimed. 

11. Print a copy of your expense report, or use the Export option to create a text file of your 
data for further manipulation in a spreadsheet or word processor. 

12. Finally, use Data > Archive data to move the reconciled and reclaimed entries to a 
consolidated history file where they can be viewed. 

Moving around 
Use: 

• Up/Down arrow keys to select entries. 
• PgUp/PgDn to move a screenful at a time. 
• Home/End to go to the top or bottom entry in the file. 
• Ctrl+Q to Switch view between the main Expenses screen and the Archive screen. 
• L/R arrow keys, or Ctrl+O or Open menu option to switch between trip files and 

archive files (if you have more than one). 
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Expenses Screen 

Trip files 
One trip file can be used continually in rolling mode to record expenses, or separate trip files 
can be defined as required (for each excursion, each month, different companies or clients, etc). 

Use New trip from the File menu to start a new trip file. 

• Enter a Name for the file. 
• Define any subsistence Allowance you are allowed. 
• Enter the Vehicle rate your Company gives you for mileage (e.g. 0.35 for 35p/mile). 

Note: At this stage you only have one Currency defined and no Archives have yet been 
created so those options cannot be changed. Obviously for later uses of the New trip option, 
when multiple currencies may have been defined and archive files created, these can be used. 

Use Open trip to switch between trip files if you have more than one, or simply use the left / 
right arrow keys to cycle through them. 

Under the File > More menu are the Update trip details and Delete trip options if you need to 
change any details or get rid of old files. 

The Printing and Password options are also in this menu. 

Use the Add to desk option to put a shortcut of your vehicle file on the desktop. 

In the Data menu there are Backup and Restore options to allow you to keep a copy of your 
data elsewhere on the system for security, and to restore it if necessary. 

Expenses categories 
Normally you would allocate expense purchases to various categories (taxi, hotel, meal, etc.) 
that match those required on your company expense forms. 

Use the Add category menu option to create all the categories you might need. These can also 
be Updated and Deleted. 

Categories can be allocated different colours so they show up differently on the screen. 

Categories are 'global', so you only need to create them once and they will then be available in 
all trips. 

It is then possible to filter the view so only expenses for specific categories are shown. 

Currencies 
When you first start the program you define the base currency for operating the program. Each 
expenses trip file can then use this or be allocated another currency when it is created. 

Use the Tools > Currency > Add currency option to create further currencies as required for 
the countries you visit. For each specify: 
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• Country name, 
• Symbol (use Shift+Ctrl+C to access the special characters), 
• Exchange rate to be used. 

There are also options to Update or Delete Currencies. 

When travelling turn on the Use foreign currency option. The Add entry dialog will then have 
an extra Currency field, which allows you to enter expenses in a currency other than the base 
trip currency. 

The expenses will be converted from that currency to your trip currency, and the original foreign 
amount will be recorded in the Ref/Dist column. 

Making Entries 

Entering expenses 
Use Add entry from the Edit menu or Command button, or Ctrl+A, or simply the Enter key, 
and complete the following details: 

• Description of the expense. 
• Date (defaults to today). 
• the Amount spent (or refunded). 
• The Type. Whether the entry is a Spend or Refund. 
• Select the applicable Category. (Use Add category beforehand to create these). 

The Command button gives access to the further Advanced dialog for: 

• Reference. Any free-text comments or further details. 
• Attribute. Optionally identify the expense entry as Reconciled or for Information only. 

If you want to enter the same or similar expense again, use Ctrl+Y for Repeat last entry, 
when the dialog will appear completed with details from the last entry. 

Entering car journeys 
If you use your car for business and reclaim mileage costs, use Add journey or Ctrl+J and 
complete the following details: 

• Description of the journey (e.g. destination). 
• Date (defaults to today). 
• Distance travelled. 

The Command button gives access to the further Advanced dialog for: 

• Reference. Any free-text comments or further details. 
• Attribute. Optionally identify the entry as Reconciled or for Information only. 

The expense amount is then automatically calculated from the distance and the vehicle rate 
defined for the trip. 

The total distance of all journeys in the trip files is shown on the bottom line of the screen. 
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Entering default expenses 
If you find you are often entering the same information for expenses or journeys you incur 
regularly, you can set them up as default entries. 

Simply use the Tools > Setup defaults options, give each a unique name and enter the 
standard expense or journey information. 

When you want to enter a default expense or journey use Add default entry from the Edit 
menu, or the Default Command button, or Ctrl+G, or simply the Shift+Enter keys instead 
of the normal Enter. Select the required expense name and all the information is automatically 
filled in. 

Use the Setup defaults > Update entry option to amend the details, or Delete entry to remove 
any defaults you no longer need. 

Modifying expense entries 
You can update or correct any values for an entry. First highlight it and then use Edit > Update 
entry, Ctrl+U, the Tab key, or tap on the Update button on the Command buttons. The dialog 
is similar to that when adding an entry. 

If an expense was entered in error, highlight it and then remove it using Delete entry, Ctrl+D 
or the Del key. 

By holding down the Shift key and using the up/down cursor arrow, multiple entries can be 
"tagged". Although this is intended as just a marker, it does allow multiple deletes by using 
Ctrl+D. (Note that using the Del key will always delete just a single entry). The tag symbol itself 
can be specified in Preferences. 

You can change an expense entry to an Information entry where the value is not added to the 
total, i.e. it is there as a reminder only and not for reclaim. Create information entries by setting 
the attribute in the Add or Update entry > Advanced dialog, or by using Information entry 
from Edit > Advanced menu, or simply with ‘I’ key. Information entries will be marked with a 
symbol (configurable in Preferences). 

Entries can also be underlined, perhaps to mark a significant date or expense, using Underline 
entry from Edit > Advanced menu, or simply with ‘L’ key. 

Configuring the program 

View preferences 
View Preferences Ctrl+K has some basic options for configuring the display. The following 
can be set: 

For Display: 

• Font. To Arial or Times Roman. 
• Date format. Gives a choice of various international date formats. 
• Decimal places. For the expense values. 
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• Thousand Separator.  To specify if a separator should be used, and if so, what 
character to use. 

General preferences 
General Preferences Shift+Ctrl+K has other options for configuring the display and 
operation of the program. The following can be set: 

For Display: 

• Total Display. The last screen column can be set to display either the Total cost of 
expenses or the Balance when deducted from the Trip allowance. 

• Total sign. The values in the Total column can be shown as a positive or negative 
amount. 

• Info Window. Selectable for the Wide or Narrow views. 

For Settings: 

• Step on reconcile. Select if you want the highlight to move down a line as you reconcile 
each entry. 

• Archive to display. Select which archive file is shown when switching views. The 
choices are: 
- "Last used", 
- a "Default" file (in which case you will be asked to select it), 
- "Select on entry" the one you want each time, 
- or go to the file "Linked" to the trip. (Use Update trip details to set the file). 

For Symbols: 

• Specify the symbols to be used on screen to indicate Reconciled and Information 
entries, as well as the 'tagging' symbol. 

For Colour: 

• Set your colour preferences for the Header window, the vehicle Title and the Currency 
shown when the standard titlebar is off. 

For Backup: 

• Auto. Select if you want a backup to be automatically carried out, and if so, how often. 
• Start Date. When you want the autobackup to start. 
• Prompt. Whether you want to be prompted for the backup. 
• Location (Command Button). The location of the backup can be changed from the 

default. 

In the View menu there are also options for Switch title to remove the screen title, and Full 
screen to remove the information and button bars for more screen space. Four sizes of text are 
available with the Zoom option. 

Other Functions 

Memopad 
The Memopad feature in the View menu allows you to keep notes for each of your trips. Use 
this for flight or travel arrangements, records of client meetings, or any other information you 
need to keep. 
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Filtering entries 
Use the Category > Filter option to filter the screen display so that only entries matching a 
selected category and/or specified dates will be displayed. 

Turn the Selected setting on, and specify the Category you wish to view. In addition, you can 
filter on a Start and Finish date to limit the period of entries displayed. 

If the export or print option is then used, only the filtered entries will be sent. 

Archiving expenses 
Once a trip is completed use Ctrl+R or just 'R' to mark the entries with a reconcile symbol 
(configurable in Preferences), typically to indicate that you have submitted those expenses for 
reclaim. 

When the expenses have been claimed back, enter the repayment as an Expense but set as a 
Refund. This should zero the total of your reconciled expenses. 

The trip can then either be completely deleted or more usefully, archive the entries to a 
separate history file for future reference. 

Use Create archive file from the File menu to set up archive files. Within the Archive screen 
itself there are further options in the File menu to Rename or Delete archive files. 

You can have one or more archive files as needed. Trips can be linked to a specific archive file 
using the Update trip details menu option. 

Then use the Archive data option from the Data menu. All completed entries, all up to a given 
date, or just the reconciled entries can then be moved to the defined archive file. 

The Archive screen has a Reset start date function if the file becomes too large. 

Data Backup and Restore 
Under the Data menu there are Backup data and Restore data options. 

Backup data allows you to keep a copy of your financial data elsewhere on the system for 
security. 

The set of backed up data files is stored in the 
Communicator:\My Files\RMR\Backups\RMRBank\ folder 
(or Communicator:\System\Apps\RMRBank\Backup\ on 9210). 

Use the Backup options under General preferences to enable regular automatic backups of 
your data. 

If necessary use Restore data to restore all datafiles in the case of data loss. 

Note: All current data in the program will be overwritten by restoring the backed up data. 
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Exporting expenses 
Use Data > Export report to export the expenses Trip or Archive file entries to an ascii text file 
in Tab delimited or CSV (Comma Separated Variable) formats. This can then be copied from 
your communicator for use in other PC programs, or used within the built-in applications. 

Import the text file into a Word file, select all the text, then use 'Copy & Paste' functions to 
transfer them into a Sheet file for further manipulation. 

If a filter has been applied then only the details that match the filter will be exported. 
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